NO TITLE

  Stuartli 16:35 02 Jun 2003

Have you checked on the Volume Control panel (double click the Volume Control icon on the System Tray) that one or more input/output sections are not muted?

I would also presume that you would have to have the correct audio codecs installed/enabled.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei Mate 20 Pro review: In-depth hands-on

Adobe's groundbreaking prototypes of new features and apps for Creative Cloud

iPhone XR release date, price & specs

Test : le Samsung Galaxy A9