NO TITLE

  powerless 01:16 05 Jun 2003

Go to start > Run > Type: MSCONFIG

Click ok.

Now click on the STARTUP tab up at the top. Now you see those ticks? They are there because they are telling windows to load all the programs up at startup. They are simply not needed...

Remove the ticks from each one. If on the other hand you prefer a program to load keep the tick in the box. To see what you are stopping from starting click here

If you have windows update set to autmotically check then leave the tick in the box next to: Updreg

If you also run antivirus software and a firewall leave the ticks in.

See if this cures it.

If it does not, In Internet Explorer (up at top) Click > Tools > Internet Options... Connections > Highlight your old connection and click REMOVE. (your 56K connection i'm guessing you did have)

Try it again.

If this does not work, go to start > Run > Type: eventvwr.msc

Now click ok.

Now here are some logs, that log your computers activities. Now click on APPLICATION and the SYSTEM logs. You will see ERROR (in red) this will relate to your problem. Just double click thos log. It may say the same as in your post above. But at the bottom of this log there will be link. Click this link and you will be taken to the Microsoft website where you will be told of the problem (if its known) and a possible fix (if there is one).

Try it again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei Mate 20 Pro review: In-depth hands-on

Project Gemini is Adobe's Procreate rival – a new drawing and painting app for the iPad

iPhone XR release date, price & specs

OnePlus 6T : date de sortie, prix et autres rumeurs