NO TITLE

  hugh-265156 21:11 18 Jun 2003

the driver for the integrated graphics will need to be uninstalled or disabled first.this sometimes has to be done in the bios although i was able to do via device manager.

try control panel/system/hardware/devicemanager and right click the integrated graphics if listed and uninstall.shut down the computer.

insert the new card into the slot anfd turn on the computer.windows should detect the new card and prompt to install the driver.

get the latest nvidia driver from click here


if that method doesnt work then on starting up the computer tap F2 F1 etc to enter the bios(it will say on the screen which to press)

once in the bios look for advanced or advanced chipset and here you should find something like shared graphics memory etc.if you can set to disable or the lowest available value if it wont let you disable.

once done exit the bios saving your changes by pressing F10 and restart windows and continue to install the new card.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei Mate 20 Pro review: In-depth hands-on

See concept art from groundbreaking video games including The Last of Us, Journey and No Man's Sky

iPhone XR release date, price & specs

Les meilleurs VPN pour Kodi (2018)