NO TITLE

  hugh-265156 03:41 26 Jul 2003

check control panel/administrative tools/services/ and scroll down to "remote procedure call",double click and set to automatic from the list in the drop down box.set "remote procedure call locator" below the above to manual.try also setting the print spooler service to automatic also if your having problems there.

restart the computer to take effect.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

FIFA 19 review

Design a vector map packed with creatures and landmarks

iPhone XS vs iPhone X: What is the difference?

Comment désactiver la lecture automatique des vidéos sur Chrome ?