NO TITLE

  Diemmess 18:05 15 Aug 2003

In Win 98 - Control Panel > System > Device Manager > CDROM > Properties ......... uncheck the box which says Auto insert notification.

If you are one of those up to date people with a later OS, there's sure to be an equivalent option somewhere.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

FIFA 19 review

Design a vector map packed with creatures and landmarks

iPhone XS vs iPhone X: What is the difference?

Comment désactiver la lecture automatique des vidéos sur Chrome ?