NO TITLE

  hugh-265156 04:19 27 Aug 2003

fast writes can be enabled or disabled via:

control panel/display/settings/advanced/smartgart

click off and apply,you then have to restart.

you may find its already disabled.if smartgart thinks fastwrites will cause problems it will disable it automatically.if thats the case then even setting to on,they will be disabled again after restart.

i would try updating your drivers to 3.6,and if it was me,i would use ati`s driver instead of gigabytes version.click here i find them to be more stable than the third party ati ones.they will be compatiable with your card. update direct x too click here and patch any games you have.

might also be worth unticking the "automatically restart" box in:control panel/system/advanced/stsrt up and recovery/settings. now you should get an error on the screen instead of a restart next time windows crashes.note any errors down for reference.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Google Home Hub review

Print legends Dan Mumford and Supermundane on making the leap from 2D to AR

How to watch Apple’s October 2018 iPad launch

OnePlus 6T : date de sortie, prix et autres rumeurs