NO TITLE

  Taff36 11:25 19 Sep 2003

Two things you might check - firstly that your own computer is set to English UK CONTROL PANEL > REGIONAL & LANGUAGE OPTIONS. Secondly try opening your word template normal.dot (This must be done after starting Word and opening via FILE > OPEN) and checking that the default is set to English UK as you have done before I presume. Close down Word after doing this and accept any changes to the Word Template. The second tip I haven`t tried myself but a colleague swears by it.

The cause of the problem appears to be that the original document was created by someone with their regional settings set to English US. Word recognises the original language selection and adjusts it`s dictionary to suit.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Pokémon Let's Go, Pikachu! and Eevee! review

How map doodles inspired Eric Chase Anderson's illustrations for a Wes Anderson classic

Mac mini 2018 review

Les meilleures tablettes tactiles (2018)