NO TITLE

  woodchip 20:59 25 Sep 2003

Try this it may work, It's what I did to get a Laptop Keyboard working right. Make sure that the keyboard is set to English British there is or should be a item in the same dialogue for setting to US General without altering the English British Settings. This is as far as I can Remember. In the Control Panel Keyboard Settings
Hope it Helps

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 UK Review: Xiaomi's Flagship Slides Into The UK

12 character artists you should know about in 2019

iPad mini 5 release date, price & specs rumours

Test : l’enceinte Bluetooth BW-AS2 de Blitzwolf