NO TITLE

  hugh-265156 09:24 06 Oct 2003

only thing i can think of is you have your display set up for dual monitor or maybe software like ati`s hydravision where the screen is opened on the other display,like a tv when playing dvds etc.

if you only have one monitor,check in control panel/display/settings/ and you should see two screens.click screen two and untick the box that says extend my windows desktop to this monitor if its ticked.screen one should have both this and the use this as my primary monitor box ticked.

or it could just be your display resolution is set to high or low.when in display settings above,set the screen resolution to 1024x768 or 800x600 and see if that helps.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Pokémon Let's Go, Pikachu! and Eevee! review

How map doodles inspired Eric Chase Anderson's illustrations for a Wes Anderson classic

Mac mini 2018 review

Les meilleures tablettes tactiles (2018)