NO TITLE

  powerless 01:00 10 Oct 2003

Click Start...

Click Run...

Type: services.msc

Click ok...

Find (in the list): Messenger

Right click and click on properties.

Set the startup type to: Disabled (just click the arrow and choose from the options)

Click ok.

Log off or restart and no more popups.


I'll assume your using Windows XP.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

FIFA 19 review

Adobe announces Custom Toolbars for upcoming ‘Illustrator CC 2019’

iPhone XS vs iPhone X: What is the difference?

Les drôles de questions à poser à votre assistant Google Home