NO TITLE

  Taff36 13:43 06 Nov 2003

You don`t say what OS you are using but check this out. CONTROL PANEL>SYSTEM>HARDWARE>DEVICE MANAGER (This is XP - you may have to improvise a little)then right click your CD rom drive and choose properties. Make sure that the device is enabled in the usage box.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Forza Horizon 4 review

Artists make their mark on Beck's with new beer label designs

iPhone tips & tricks

Les meilleures coques pour iPhone XS et iPhone XS Max