NO TITLE

  Stuartli 10:21 17 Nov 2003

Do you have a mixer program? You may have inadvertently muted the sound in one or more sections.

Another point is that some programs, such as Windows Media Player, have a mute facility that might have been enabled, or perhaps you have turned a sound output slider down to minimum.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei Mate 30 Pro Review: Hands-on

Fred Deakin on creating the artwork for his sci-fi rock opera The Lasters

Best iOS 13 features: What does iOS 13 do

Les meilleures enceintes connectées avec écran tactile (2019)