NO TITLE

  beeuuem 23:35 19 Nov 2003

'Cos you have the fax activated and it is answering. The noise is the fax looking for a 'handshake' to start receiving the fax.
Look in your fax settings and set it to answer after more rings or turn it off (i.e. answer manually).
If I recall you have XP. Go to Control Panel > Printers and Faxes and click on the fax icon to see the settings.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6T McLaren edition costs more and charges faster

Artist Yippie Hey on 3D printing a futuristic magazine cover

New Apple Products 2019: Predicting the new Apple products coming soon

Comparatif : PS4 vs Nintendo Switch