NO TITLE

  Diodorus Siculus 14:26 30 Nov 2003

Is the option to protect the mucic ticked - it will only allow the tracks to be played on the PC they are recorded onto.

When you drag and drop the track onto the cd, there may be a sign like two capital S 's, one superimposed on the other. If that is the case, double click on the track name and turn off protection.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What to do if you're affected by the Intel Foreshadow flaw

A new magazine aims to educate kids about food with some very edgy artwork

iMac at 20: 10 iMac facts and history in pictures

TV & streaming : comment regarder l’US Open de tennis ?