NO TITLE

  sil_ver 00:48 03 Dec 2003

If you right click on the printer icon in ctrl panel/printers then on properties you should have a series of tabs. Click on the ports tab and see if you can check the usb box and uncheck the lpt1 port.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

FIFA 19 review

Design a vector map packed with creatures and landmarks

iPhone XS vs iPhone X: What is the difference?

Comment désactiver la lecture automatique des vidéos sur Chrome ?