NO TITLE

  zanwalk 22:54 24 Dec 2003

Further to leo49's comment, I use PM5 (from floppies) with XP. It's just that the early versions won't actually install to XP.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Shadow of the Tomb Raider review

Games of Thrones previs kings The Third Floor on the importance of visualisation

iPhone XS vs iPhone X: What is the difference?

Comment utiliser Instagram sur un Mac ?