NO TITLE

  hugh-265156 02:51 04 Mar 2004

click:

control panel/system/advanced/performance/settings/

scroll down and tick "use drop shadows for icon labels on the desktop"

or try putting a dot in "adjust for best appearance" above. this will turn on all the xp effects.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro (2019) review

Magical mystery tour - Artist colourfully customises bus to promote positive mental health

Apple Streaming Service Release Date & Apple TV Subscription Rumours

Quel est le meilleur iPad ?