no sound! - was fine yesterday

  sleepy01 01:21 07 Jul 2008

hi, hope someone can help.
Turned on PC today to find that I no longer have any sound on the PC, i get a message telling me that new device has been found on high definition bus but i cannot seem to regain any sound.
I believe its integrated AC97 and have tried reinsalling drivers for it but after PC restart still nothing.
When i run dxdiag no device is showing under sound.

Hope someone out there can help, thx in advance

  sleepy01 01:24 07 Jul 2008

I should also add the speaker icon for volume is no longer in the system tray

  ambra4 02:07 07 Jul 2008

Go – Control Panel – Sound And Audio Device – check that the audio is set up correct and not

Muted and the show sound icon is box is ticked

  sleepy01 02:47 07 Jul 2008

thx but my problem is that no sound device is recognised so options are greyd out.
Its telling me that internal high definition audio bus is not configured correctly (code1) all other drivers are working correctly.

  ambra4 02:55 07 Jul 2008

You need to reinstall the sound driver go into device manager and see if any yellow question mark in the sound section

  birdface 05:04 07 Jul 2008

Try.Control Panel.Administrative tools.Services.And scroll down to Windows Audio and make sure it is set to Automatic.Or maybe try system restore to a time when it was working. Or device manager and roll back the driver.

  ronalddonald 08:08 07 Jul 2008

Have got the driver cd, if so load it up and c if it works. Make sure there aint any heaphones plugged in.

  sleepy01 11:31 07 Jul 2008

thx all, well yes i have yellow question mark on HD audio in device manager. However now my girlfriend has told me she has uninstalled realtek!!
There is the problem!, my question is how do i re-install it as my discs that came with pc (self built) wont reinstall it it seems.

  ronalddonald 12:10 07 Jul 2008

should be adisk for the the motherboard and chipset. On there you should find the realtec software driver

Insert one disc at a time go to my compueter and click on the cd drive the disc should start working.

find form there the realtec.

Why diid ya girlie unistall realtec????

  sleepy01 12:36 07 Jul 2008

thx ronald, i have no idea why she uninstalled this.
However i have tried reinstalling from the motherboard disk (asus 750i) but when its been updated the computer reboots but then as i enter my profile it tells me again that no driver is installed and wants to run the whole procedure again, still no sound.
One thing different now is that in control panel/sound audio devices it tells me the HD driver is now working properly!. I have checked BIOS and it tells me audio is enabled, it just wont recognise any sound device.
Hope someone can help.

  sleepy01 13:00 07 Jul 2008

Well i got it working, it seems windows wanted to use its own drivers for HD Audio so was a case of uninstalling them first and then my mobo disc allowed me to install the correct drivers. Crisis over, so will mark as resolved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?