No sound from speakers using "line in"

  373Bob 15:50 04 May 2006
Locked

I am sure that I am not doing something very basic, but when I connect an external deck to my comoputer using the "line-in" socket I am unable to get any sound from my speakers.I know that sound is getting into the system because the recoding level indicators in "Magix Audio cleaning Lab" are indicating this. I have enabled and disabled the various settings on the speaker setting icons but to no effect. the speakers work fine with normal CD playback using media player.

  pj123 17:02 04 May 2006

What sort of external deck is it? Record deck, Cassette deck, Reel to reel etc???

If it's a record deck it might need to go through an amplifier first.

What socket on the deck are you taking the feed from. On my cassette deck which doesn't have a line out I use the speaker output. Works fine.

Also, silly question, but are you sure you are plugged in to the line in and not the mic socket?

  Stuartli 18:11 04 May 2006

Have you checked the Volume Control panel?

There are two sections, Playback and Recordings.

You may have Muted the Recordings line-in and/or other input/output sockets.

Double click on the Volume icon in the Taskbar and use Options>Properties to switch between Playback and Recordings sections.

  pj123 17:29 06 May 2006

Sorry Guys, I probably should have said:

I received an email from this member on the 4th May.

"sorry for not being clear. The external unit is an old hi-fi unit. It does not have any external line out facilities, so I am using the headphone socket, with the volume control turned very low so as not to damage the computer soundcard. The other end of the lead is in the line in socket (pale blue) of the computer. I have used this sert up on a previous copmputer with no problems, which is why a i am sure I am missing the obvious here. I have checked and double checked the volume controkls both on playback and record."

I spent a while composing a reply to post on the thread (with a reminder about not using email to respond to a thread) and then found that the thread had been ticked as resolved so I didn't bother to post it. I just wonder what it was that solved the problem?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?