No sound require Realtek Diver v5.10.0.3621

  mahlup 09:32 02 Mar 2009

Re-installed windows and now have no sound. Countless people have the same problem with Realtek AC97 it requires an old Driver v5.10.0.3621 spent hours searching the net does anyone know a link or have the driver please.

  user8 09:44 02 Mar 2009

Have you tried this website @ click here
Always seem to get them from here.

  Stuartli 10:35 02 Mar 2009

Why does it require an old driver?

The Realtek on-board sound chipset drivers are updated quite regularly and I've had no problems when updating the drivers.

Latest is WDM_A406.exe for most non-HD Realtek chipsets.

  mahlup 11:51 02 Mar 2009

Not exactly sure why the new drivers don't work I have tried several. I have spent a good few hours on different forums there are alot of people with the same problem 104 responses on one site. Users who have resolved the problem have used the driver I am looking for.

  cliff100 12:24 02 Mar 2009

Hi not wanting to confuse the matter have you installed the Realtek programme. Sorry I am not technical in anyway but my PC had XP re installed and I had the same problem. It turns out the drivers were on the system but the programme Realtek was not installed. I am currently at work and am happy to check for the driver on my system tonight and post a link for you if present.


  mahlup 15:08 02 Mar 2009

I will double check the instalation tonight but I beleive everything is installed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?