No sound after ACER Tablet device update

  Dazman5 10:18 07 Apr 2018
Locked

Hi,

Last week, I was prompted to update my ACER tablet device. After the update, everything appeared to be working as it should but when I went to use Youtube, the sound cut out after approximately a minute of the first video I watched and has never returned. I've looked through settings and tried my luck on Google, but to no avail. Has anyone got any ideas? I've had the Tablet for 15 months and never had one issue with it.

Cheers.

  Fruit Bat /\0/\ 11:29 07 Apr 2018

Is it running android or windows?

  Dazman5 11:52 07 Apr 2018

Hi Fruit Bat,

It's running Android - Lollipop 5:1 if that means anything.

  Fruit Bat /\0/\ 12:02 07 Apr 2018

Try starting up the tablet in "Safe Mode" and see if you get any sounds, app access will be limited, but you should be able to test for sounds.

To get into "Safe Mode" please do the following.

  1. First turn off the tablet.

  2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

  3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

  4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.

  Dazman5 18:34 07 Apr 2018

I've followed each of the steps but when pressing the 'volume down' button, nothing happens. No sign of safe mode appearing in the bottom left-hand corner and the tablet boots up as normal. I tested the sound with a Youtube video again and it worked for approximately 50 seconds and cut out.

  christinebelle 01:37 10 Apr 2018

Did you do the right steps when following Fruit Bat, I mean there should be safe mode here.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

Adobe's groundbreaking prototypes of new features and apps for Creative Cloud

When is the next Apple event?

Test : le Samsung Galaxy A9