No RGB signal after memory upgrade

  tr1 10:04 26 Jun 2009

I recently upgraded a friend's pc from 256mb to 1gb ram.
I put in the new 1gb memory stick (alongside the existing 256mb), booted the machine and it started fine. The machine detected both new and old memory and was working fine.
I went round a week later only to find that the pc was no longer detecting the new ram and was only showing 256mb.
I thought that maybe it wasn't a good idea to 'mix n match' the two so I opened it up and took out both. I put the 1gb stick in the other slot and booted it up - it wouldn't start (no RGB Signal). So I took out the 1gb stick and replaced it with the 256mb that was in the machine originally. So now the machine was in exactly the same state before the upgrade. I booted the machine up but nothing - only no RGB signal on the screen. Now, no matter what I do, the machine won't boot up.
If it was my own machine it wouldn't be so bad but as you can imagine, as it my friend's, I'm a little stressed... I was supposed to be helping but instead, I've broken his computer!!
Any ideas greatly appreciated

  Rahere 10:13 26 Jun 2009

Try this - unplug PC, press and hold power button for a 5 seconds - this discharges any power still in the system. take your finger of the power button and leave the PC for a minute. Now try starting the PC.

Is the VGA cable attached correctly?

Check that your friend hasn't changed a setting ot hardware or added anything to the PC in the last week...

  Fruit Bat /\0/\ 10:15 26 Jun 2009

or you disturbed the graphic card while changing RAM.

Remove refit the graphics card, retry

  tr1 10:53 26 Jun 2009

Firstly, thanks guys for such a lightning fast response - your help is appreciated.
I tried the suggestions but no joy. The machine just doesn't want to start. The monitor cable is fine (I've tried two monitors) and is attached well. The pc doesn't have it's own graphics card - it's built in to the motherboard. It's like the pc is just not detecting any memory as the result is the same whether there is any memory in the computer or not when I start it. I tried holding my finger on the button for five secs but that didn't work. I even tried removing the battery on the motherboard for a few mins and putting it back in but that didn't work either.
(I thought about trying the 1gb stick in my machine but am a bit worried about trying this in case it's faulty and fries my computer as well).
When I switch the machine on, the fan comes on but the HDD light doesn't flicker, it just stays on solidly. I'm starting to think I've fried the motherboard or something equally disastrous.

  Rahere 11:13 26 Jun 2009

It seems you have a hardware problem, try starting the PC with just the minimal hardware installed try click here# for more detailed help.

You have already taken the battery out which should reset the CMOS but hardware changes can cause problems on boot so reset each time you make changes.

And remember that all hardware changes should be made with the unit disconnected from the mains and taking anti-static precautions by touching the metal of the case before you touch any components.

  tr1 11:31 26 Jun 2009

Thanks Rahere, I read the info in the link and took the precautions suggested there. I don't hold out much hope of getting the pc up and running again as no additional harware has been added and nothing else, except the extra memory, has been changed. It doesn't beep on start up and I get nothing whatsoever on the screen.
It just seems a bit strange that the new memory was working when I first installed it, but a week later the pc had stopped detecting it so I can only assume it's something related to this.

  Rahere 12:13 26 Jun 2009

Hardware failures can happen but it's most likely that something is not connected inside the case - check all the connections to the mainboard from mains through to hardware components again - it's amazing how one thing can stop the boot process.

Have you access to another graphics card? It's not necessarily the solution but it might narrow things down.

  Fruit Bat /\0/\ 15:09 26 Jun 2009

If its not posting (beep) then
try with nothing plugged into usb and no disks in drives.
if still no good then with just one stick of memory, no drives (dvd or hard)see if it boots to error message

  tr1 15:44 26 Jun 2009

I tried to boot up with no drives attached - still no beep. I also tried various memory sticks in every different configuration - 1st slot only / 2nd slot only / both slots but it didn't work. I haven't got a graphics card that will fit but suspect that's not the problem. I've checked all connections inside and reseated them all, still no luck. It's not looking good...!
Thanks again to you both for your suggestions btw.

I can't help thinking that it's something to do with the new memory I installed. As i mentioned, at first it worked fine with both sticks but a week later it had stopped recognizing one of them for no apparent reason and it was when I opened it up and played around with them that my problems started

  Fruit Bat /\0/\ 16:26 26 Jun 2009

Reset BIOS by using clear BIOS jumper or by removing CMOS battery for 5 minutes.

Next is try an other PSU, after that its looking as if motherboard or cpu has died.

  Rahere 16:39 26 Jun 2009

I don't mean to be rude but that suggestion has been covered at least twice above already.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?