No restore points after RAMdisk install.

  TommyRed 20:08 29 Feb 2004

I'd noticed there where no restore points after I installed the RAMdisk, I wrongly assumed that everything would then run as normal, it didn't. How do I turn system restore back on as it took a restore point daily and this has saved my bacon a number of times. TIA TR

  Al94 20:16 29 Feb 2004

I am not certain about this but try manually creating a new restore point. I think this will restart it, create another one after that and see if they are both there. If so, should be OK and keep an eye on it for a day or two.

  VoG II 20:16 29 Feb 2004

A very good question! I've just seen the exact same thing. I've manually created a restore point which seems to have worked but system checkpoint restore points are no longer being created.


  sattman 20:16 29 Feb 2004

Try disabling the restore option and reboot your computor. Then reinstate restore.

Sometimes it has to be repeated a few times.

  Ticketyboo 20:30 29 Feb 2004

l've still got the ramdisk in a folder on one of my drives (not installed on ram) it works o/k manually deleting and sys res is still running fine.

  VoG II 20:33 29 Feb 2004

Thanks - I should have thought of that and it seems to have worked - i.e. turning it back on has created a system checkpoint. Will keep a close eye on this though!

  TommyRed 20:39 29 Feb 2004

Seems to have worked for me also, thanks. TR

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

25 book design and illustration tips

iMac Pro review

Idées cadeaux pour geeks et tech addicts