No response from links in websites

  Matata 16:32 15 May 2006

Whenever I enter a website and then click on a link when the pointer changes into a hand, there is no response, eventhough the link is "alive".
Any solution?

  johndrew 16:42 15 May 2006

If you are using Firefox or another with some security measures embodied, could it be that your browser is blocking you?

  Matata 17:12 15 May 2006

no firefox or security problems and my browser is working properly.

  johndrew 14:16 16 May 2006

In that case the only other likely culprits I can think of is either your firewall or virus checker.

Have a look at the values you have given to them and see if they are excessive. Alternatively revert to the `default` settings if you have altered them.

If all these are `good` then its over to those with more experience than I have!!!

  square eyes 14:57 16 May 2006

Have you tried clearing out internet files?
Windows and critical updates?

Here is a good program that does the essentials for cleaning

click here

Its free!

  VoG II 17:32 16 May 2006

Go to this site to download a fix


without the space after //

  Matata 16:02 17 May 2006

tried all to no avail. Even S.E's "click here" does not work.
I'm now going to download VoG's fix

  Matata 16:17 17 May 2006

This method is somewhat scarey as i have no cd's

  VoG II 16:56 17 May 2006

When you are prompted to insert the Windows CD just click Cancel. The program will then register .dll files which is probably where your problem lies. Or you can do this manually:

1. Quit all programs that are running.

2. Click Start, and then click Run.

3. Type

regsvr32 urlmon.dll

and then click OK.

4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.

If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):
• Shdocvw.dll
• Actxprxy.dll
• Oleaut32.dll
• Mshtml.dll
• Browseui.dll
• Shell32.dll

  Matata 19:52 17 May 2006

I ran all those you suggested and succeeded, except for mshtml.dll which could not register, but my problem still the same

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Frida Kahlo's life, art and legacy explored in Google's new giant online collection and app

Best Android emulators for Mac

Comment importer des contacts d’un iPhone à un autre iPhone ?