No preview for jpegs and gifs

  Symon1969 13:21 03 Feb 2003

After installing fireworks it took over as the default for jpegs and gifs. I have deleted this and recreated internet explorer as the application when you click on a gif or jpeg file. Problem is I don't have the preview on the left hand side anymore. I have tried ticking the enable quick view option but this doesn't generate a preview. Any ideas would be much appreciated.

  MAJ 13:39 03 Feb 2003

If you're using Win9x, have you tried opening the Folder and clicking View/as webpage.

  Symon1969 13:42 03 Feb 2003

Thanks for reply but yes I am using Win 98 and the view as web page is enabled.

  MAJ 13:53 03 Feb 2003

Try these fixes, Symon1969.

http://;en-us;q192573 (take out the space in this link)

click here

  Symon1969 14:01 03 Feb 2003

Thanks a lot for your help MAJ

  rsturbo 14:09 03 Feb 2003

have a reg fix for this, if yuo can't find it email me and i'll send it to you

  GANDALF <|:-)> 17:39 03 Feb 2003

click here and scroll down to fix2 and click on the fixpic inf. in black Thus will d/l a file onto your computer that should fix your problem...the file is only 6Kb.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

25 book design and illustration tips

iMac Pro review

Idées cadeaux pour geeks et tech addicts