No post or monitor

  Uccello 19:21 25 Jan 2005

Have new build and it seemed to work fine for two days and all operating software loaded. On attempt to restart apart from no post and monitor remaining blank I seem to have lost the floppy drive and the Slave DVD (Master powers up) - computer acting very dead! The SATA two hard drives spin but does not boot nor from apparently working drive. Have removed jumpers and also set them as master (although stated on HD it doesn't matter) with no change. All fans working fine. Have reset bios. On some restart attempts the computer powers down after a second and at other times not. There are no beeps associated with any removal of Graphics card etc. Any help gratefully received.

  Chezdez 19:24 25 Jan 2005

maybe your power supply isn't upto the job?

try unplugging everything except the essentials, and see if that works. then add devices back one at a time if it does.

  FelixTCat 19:25 25 Jan 2005

Try removing the power leads from the slave hard drive and all the dvd/cd drives and booting up. If it works, it means that your psu cannot produce enough power to start the system. Replace the power leads one at a a time, rebooting each time, to test its limits.

  Chezdez 19:28 25 Jan 2005

beat ya to it :P

  Uccello 20:42 25 Jan 2005

Thanks guys but have removed MB and tried the bare essentials with no change to monitor. Howeever, when the IDE ribbon is removed from both DVD drives the slave appears to have power? The PSU is 400W and the spec I have should be OK. P$E 3.2 1MB S478 800FBB, Gigabyte MB with Intel 875P ATX, WD Caviar 160GB S150 and MSI 256MB GEFORCE NX 6800 Ultra. Last CPU temp seen was 62 degrees. Does this look like MB or processor?

  FelixTCat 22:27 25 Jan 2005

Since it wouldn't boot from cold, i's unlikely to ne the processor or the motherboard. Looks like the psu. If it was a d.i.y build, you probablybought a psu that couldn't provide enough boot power. I had this problem with a psu - I removed power to the dvd drive and booted it. Oce it had booted, I restored power to the dvd and it would then boot fully. Basically, buy a better psu.

Special note to Chezdez: Ya Boo Sucks ;)

  oldbeefer2 11:03 26 Jan 2005


  Storik 11:42 26 Jan 2005

a memory problem. Have had similar symptons from a faulty memory stick. Just a suggestion.


  Uccello 19:44 09 Feb 2005

It was the MOBO and had a full refund from At the same time I sent the old one back I ordered a different one and now have the system up and running. Apart from the initial frustrations of not knowing what was wrong, it all worked out well thanks to dabs. Also thanks for the advice anyway.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)