no post

  Ozy 11:35 24 Nov 2009

m. b. Asus 758x-mx
switching on my spare computer, (nothing connected),
except graphics card,(and I have tried a different card)
and one stick of memory, (I have tried another stick)
it posted, I switched it of, a few minutes later I switched it on.
It would not post fans spin , nothing on screen.
Changed the pins left it for ten minutes, changed the pins back,
Still no post, changed the battery, still nothing, tried a third battery
Still no post left it.
Next morning switched on, it posted, switched of then on again,
No post. what is stopping it posting?

  sharpamat 11:42 24 Nov 2009

My next step would be to check the PSU

  sharpamat 11:43 24 Nov 2009

also ensure connections are fully connected

  Ozy 13:33 24 Nov 2009

tried a different psu,still nowt.
i will try a different processor

  MAT ALAN 13:57 24 Nov 2009

Your HDD has failed, or it may be stuck (has been known, workaround is to tap it while its trying to boot up,it might work...

NB. A stuck HDD stiction (static friction) is quite a common fault and the tapping actually does work...

  Ozy 14:01 24 Nov 2009

put the processor on another board, works fine,
put a spare processor on the board,,
still nothing, it must be the motherboard
i have tried everything else

  Ozy 14:13 24 Nov 2009

i do not have any hard disk connected,
it is not nesessary to have a disk connected for it to post,it will post then tell you it cannot find a disk

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?