No picture when new CPU is installed

  [DELETED] 21:17 12 Dec 2003

Hi all

I have just bought a AMD Athlon XP 2.2 GHz for my system. But it does not seem to work .
My mobo is a ECS K7S5A ver 3.1 which i thought could take upto a 2.4 GHz CPU.
The problem i am getting is when i switch the system on, it all seems to be going through it's normal stuff, but i get no picture sent to the monitor. Is this a symptom of the mobo not being able to take a 2.2 GHz chip or could it be another problem?. The graphics card is a G-Force 2 MX 400 64mb and is working fine.

When i re-install my old Athlon 1.4 GHz CPU all is fine again.

Thanks for any help on this.


  ton 22:58 12 Dec 2003

I think you need to check the bios to see if the settings are correct for your new CPU (they are probably wrong).

  ton 23:00 12 Dec 2003

Also look in your mobo manual to see if anything needs changing.

  [DELETED] 23:11 12 Dec 2003

Have you tried booting without the gfx card installed and just using the onboard?

If you haven't got the manual it can be downloaded from click here

  [DELETED] 23:12 12 Dec 2003

Also it could be the power of your psu! Do you now what watt it is? Ideally it should be at least 300w

  woodchip 23:17 12 Dec 2003

Remove the Motherboard Battery then put it back after a while

  [DELETED] 08:43 13 Dec 2003

Hi all

The bios should not need to be changed, as the settings for the new cpu are the same as for the old cpu AMD Athlon Thunderbird 1400 MHz 133/133 FSB.

There is only one jumper on the motherboard and that is to "Clear Cmos"

There is no onboard graphics to disable.

I am thinking about flashing the bios but will wait untill after i have took the computer and new cpu to the shop today so we can have a look at it there.

The PSU is 350w, ok i know things might get a bit tight with it when accessing all drives and burning cd's but it should be enough to boot the computer up normally.

Romoving the motherboard battary for a while Why, what would this do? apart from restting it back to the default settings, which it is already on

Cheers for the replies


  [DELETED] 10:33 13 Dec 2003

Is the latest bios installed? Sounds as if your new cpu is not being properly recognised,or after installing a cpu you must disconnect the power supply, and move the jumper for 30 seconds to clear the cmos before restarting

  [DELETED] 17:45 13 Dec 2003


Anyway the CPU is faulty. In the shop they tried it in there test board and got the same problem.
They said that they could not give me a replacement CPU until the faulty one has been sent back to AMD for testing.
I said that that is crap.
They said that, that is way the it is with AMD, as all there CPUs are tested and rated before they go out, so they want to know what happened to the CPU between them sending it out and me fitting it, this will take between 2-4 weeks.

So i guess i will just have to wait to see what they say. But the shop will have a fight on there hands if they turn around and say that it was my fault.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

Meet Superfiction, the little design studio with a load of character

Best Mac music-production software

Comment savoir si votre message a été lu sur Facebook & WhatsApp ?