No picture with new Logitech web cam

  weschris 08:06 08 Sep 2005

I have just installed my second Logitech Quickcam messenger both have had the same problem. After installing I get the first set up screen where I can see myself fine but when the audio adjustment screen comes up there is a red cross. On closing this screen and going to the main screen and click quick capture there is no picure at all, just a black screen. I have tried uninstalling and reinstalling but cannot get a picture now even on the set up screen. This is the second camera with the same problem so I wonder if it is my computer.

  woodchip 09:37 08 Sep 2005

Have you checked the readme file on the CD for troubleshooting

  weschris 09:42 08 Sep 2005

I have looked on CD but cant find readme file. I have been on Logitech website and done as they suggested with a clean boot and then try installing but I am still having the same problem.

  woodchip 09:54 08 Sep 2005

I have a Logitech and on the CD, In Windows Explorer there is a Folder called Readme click the + at the side then click on Enu folder double click the readme file

  weschris 10:09 08 Sep 2005

I fairly new to computing perhaps you can help.
do you mean go to my computer right click on the drive containing the CD and click open which I have done but there is no folder called read me I have - Auto run, drivers, fotoware, LDM, Microsoft,MVideo, Quickcam, techsupt, then just the autorun and install symbols. I dont know if this makes any difference but this is an OEM web cam.

  woodchip 12:03 08 Sep 2005

Press the Windows Key + E It will bring Up Windows Explorer that show's folders in a tree starting at the Root C:\ at the top if you click the + at the side it expands the tree to show other folders. You should see the drive with the CD in it. When you put the CD in holding the shift key down until the CD drive light stops flashing will stop the cd auto running. then in the cd tree do the same as the above click the + to expand till you see the readme folder click the + to see the Enu folder click this and it will show a file on the right double click this file to read it.

  weschris 12:34 08 Sep 2005

I have done all that the only read me file under enu is the license agreement. I cannot find any troubleshooting files at all.

  woodchip 13:17 08 Sep 2005

Have a look at the rest of the disc for .txt files

  weschris 13:31 08 Sep 2005

I have been through every folder and there is nothing about troubleshooting.

  woodchip 13:35 08 Sep 2005

Yours then is different to mine. This is the test from the one on my CD.


4.1 "Camera is currently in use by another application"

If you receive an error of this type, check the following:
- Another application may be utilizing the camera. Only one
application can use the camera at a time.
- Verify that the camera is connected to the USB port.
- Verify that the USB port on the computer is enabled (check the
computer documentation)
- The USB port is not functioning. Connect it to another port. If
using the camera on a hub, try connecting it directly to the USB
port on the back of the computer.
- The camera driver is not installed. Reinstall the QuickCam

4.2 Camera does not function after returning from Stand-By

Some computers systems, especially notebook computers, when going
into Stand-By mode, turn off power to the USB port. When this
occurs, the camera is no longer detected when resuming from Stand-
By. To re-enable the camera, unplug and re-plug the camera into
the USB port. If camera is still not recognized, restart the

4.3 When trying to preview a SpotLife broadcast, you may receive the
following error, "Unable to connect to server. Check network
transport settings or run auto-configure." This can occur if
your internet connection is through a firewall. To resolve
this, right click on the RealPlayer preview window on the web
site and select Preferences. On the Transport tab, change
Network Transport from TCP to HTTP.

4.4 If you receive a "Failing to register CTL3D32.DLL.", it may be
caused by a duplicate or incorrect version of the file
CTL3D32.DLL installed on the system. To correct this, please
try the following:

1. Search the hard drive for files with the name CTL3D32.DLL.
In Windows 95/98, click on "Start", "Find", then "Files or
Folders". Once the file is located write down the locations
and follow steps below.

2. In Windows 95/98, click "Start", then "Shutdown and Restart
the computer. Go to the directories where you found any
additional copies of the file CTL3D32.DLL and rename them. For
example, if you found one in C:\WINDOWS, do the following:


3. Replace the old CTL3D32.DLL with the one from the Windows CD.

4. Reboot and try installation again.

4.5 If you are using AOL or Prodigy as your ISP or receive a network
error when trying to use the SpotLife service, you may need to
configure your proxy server. To do so …

1. Close the QuickCam application
2. Open "Internet Options" in the control panel
3. Select the "Connection" tab
4. Go to "LAN settings"
5. Verify that a check has been placed in the box next to "Use a
proxy Server"
6. In the proxy server section, click on "Advanced" button
7. Verify you have a check mark in "Use the same proxy server for
all protocols"
8. Click on OK, a message will pop up regarding the possibility of
not being able to connect to the internet. Click "NO"
9. Open the QuickCam application and complete the registration

If you are still experiencing problems …

1. Close the QuickCam application
2. Open "Internet Options" in the control panel
3. Select the "Connection" tab
4. Go to "LAN settings"
5. Remove check mark from the box next to "Use a Proxy Server."
6. Click on OK, a message will pop up regarding the possibility of
not being able to connect to the internet. Click "NO"
7. Open the QuickCam application and complete the registration



For additional troubleshooting information, the latest software, and to
contact us, please visit us at the Logitech web site:

Web Page: click here
FTP Site: click here

  weschris 13:40 08 Sep 2005

I don't think any of this will help, thanks anyway. After installing it says Logitech QuickCam messenger found and ready to use. But as I say the screen is just black.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

25 book design and illustration tips

iMac Pro review

Idées cadeaux pour geeks et tech addicts