No net connection after reinstall

  tasslehoff burrfoot 21:20 24 Mar 2005


I have recently had to reinstall XP pro, but now cannot connect to the internet.

I don't really know what info to give to help people to help me but here goes:

ISP is telewest; cable modem connected via ethernet; same modem and ethernet cable work on my laptop.

In device manager I have a USB controller listed under other devices for which there are no drivers - according to device manager this is the only hardware problem. But all my USB ports work fine (can this be related to my problem??) I expected to see an ethernet controller under network adaptors but there is not one there, what I do have is 1394 Net adaptor, Accton wireless PCI card and Nvidia nForce MCP networking controller.

I am assuming that this is a hardware problem inside the PC as the laptop works fine with the modem etc.

I recently had a pretty major problem with a (temporarily) busted CPU could this have caused something else to fail?

I briefly caught a glimpse of an ethernet controller in one of those little "found new hardware" balloons that come up at the bottom of the screen - add hardware wizard does not find it.

May be important to point out that I am using a different version of XP than was originally installed.

If I have not given enough/the right info, please let me know.



  great1 21:32 24 Mar 2005

could it be that your usb is usb2 if so install service pack 1 or 2 as usb2 driver is on this disk

  great1 21:36 24 Mar 2005

have you tried to unplug then re connect your cable modem?

  Legolas 21:37 24 Mar 2005

If I reinstall XP and get no connection I disconnect all connections from my modem Power Ethernet and cable and leave for a few minutes I then reconnect and this normally solves the problem.

  Legolas 21:38 24 Mar 2005


  great1 21:38 24 Mar 2005

ethernet controller driver should be disk that came with your motherboard

  tasslehoff burrfoot 21:39 24 Mar 2005

my laptop, will it be stored somewhere so I can transfer it to my desktop?



  tasslehoff burrfoot 21:44 24 Mar 2005

I ave tried unplugging everything from the modem.



  great1 21:48 24 Mar 2005

did you unplug the power supply to the modem? if not try that

  tasslehoff burrfoot 21:51 24 Mar 2005

still no joy!

I'm convinced I've blown something inside my PC :(


  great1 21:55 24 Mar 2005

is your ethernet connection an on board or pci card

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?