No monitor output....dead

  Loobie.x 09:20 05 Jul 2007

Hi, Sorry to rant on abit but desperately need technical help before I throw my dam machine out of the window. After having a tippy tantrum and pulling my card reader out of the front of my machine...the only connections inside were power and a sata lead and two small connectors to my motherboards sys fan and cpu fan...the dam machine won't do anything. I can turn it on and it all lights up a pretty blue colour and the cpu fan turns, but the message on my screen advises "No signal Input, Please Check Video Signals"....I've took the graphics card out and reseated it, I've tried the graphics port on the motherboard, Tried a totally different monitor, reset the bios, no post error beeps, infact it sounds like normal start up but...
nothing....What the Eck have I done!!!!Please Please any sugestions would be most welcome...I thought of taking G/C out and putting in this machine but this is vga and my new one is pci-e..

tech dets.. Abit/NFM2-Nview AM2 motherboard
AMD AM2 Dcore 5000 chip
Nvidia 7300LE graphics..(not into gaming)
If any other details required, just e.mail me....totally lost without it, this dinosaur is slow.... Thanks Loobie.x

  Trackrat 09:37 05 Jul 2007

Most internal card readers are connected to a USB header so that would not cause your problem.
From your post you say it has a graphics card and onboard graphics. The onboard graphics will not work if you have a card in the PCI-E slot as it will be automatically disabled in the BIOS.
Take your graphics card out,connect to the onboard port, set your BIOS to defaults and try again.
How old is the mobo?.

  Loobie.x 09:40 05 Jul 2007

Mobo less than 1yr,,,will go an try your suggestion and get back to you...thanx Loobie.x

  umbongo(uk) 09:46 05 Jul 2007

check the gfx card hasnt unseated itself//push it back in
the monitor cable is securly fastened

reset bios as above

  Loobie.x 10:05 05 Jul 2007

Hi, tried reseting bios and have removed g/card and using onboard graphics but as yet still getting same message.. :(

  Trackrat 10:14 05 Jul 2007

Have you got another VGA lead to try from the graphics port to the monitor.

  umbongo(uk) 10:15 05 Jul 2007

you checked all cables including the one on the back of the monitor

then re inserting gfx card
and trying again

  Diemmess 10:24 05 Jul 2007

If I read this tale of woe correctly.......?

You have a signal at the beginning because you can see the BIOS settings?
Or was the reset done at the motherboard without the computer powered up? If that is the case, disregard the rest of this post!
Yet in spite of doing virtually all the checks that most would try, the error message turns up instead of Windows?

Have you tried booting into safe mode?
What I am hoping is that you might be able to uninstall/reinstall the Video card software?

  Loobie.x 10:27 05 Jul 2007

re did gfx card, checked all cables...nothing...just guna log off this one as this only spare.....will try that and get back to you..thanks

  Loobie.x 10:41 05 Jul 2007

Hi Guys....back again....I reset the bios via the mobo as I cant even get a prompt let alone a win logo :( most upset.... Had a suggestion off a mate to take all bits out except cpu and heatsink....restart pc and if no post error beeps then the mobo is duffed :( Does that sound about right?

  Loobie.x 10:59 05 Jul 2007

Well, I tried the back to basics, just the cpu and heatsink.....I get a loverli breeze from the fan but that was beep no nothing...:(
totally gutted need to go an get anova mobo....I wont be having any more tippy tantrums I can tell you...:(

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique