no modem found

  2020 10:24 29 Dec 2004

has anyone got knowledge of the emachine indicates thta it has a 56 ITU V92 ready fax/modem my sister got one from pc world. i was tring to setup an isp account no modem could be located. in went into modems and it had a smart link 56 modem but under the heading Attached to it read not present.
i then went to device manager and no modem was present.
what are the options?
many thanks

  Belatucadrus 10:56 29 Dec 2004

Can you confirm a couple of things :-

1) The modem is actually there and plugged into phone system.

2) There are no yellow question marks showing in the device manager, possibly showing unidentified PCI device.

3) Do you have a driver disk for the modem ?

  2020 11:23 29 Dec 2004

Belatucadrus thanks for reply
1)i have phone line pluged in but when trying to set up aol, no modem is detected
2)there is indeed a yellow ? showing unidentified PCI device. when i tried to go with this it didn't come up with anything. but nothing related to the smart link voice/modem which it states is not present when i click on the modem tab
3) no drivers disc just an emachine restore disc

  Belatucadrus 12:00 29 Dec 2004

OK, the PCI device is the modem, but as the drivers aren't loaded the PC doesn't know what it is. First lets assume the drivers are on the restore disk (Fingers crossed). Next delete the PCI device from device manager. Then restart the PC, when it detects the new hardware, let it scan the restore CD for the appropriate drivers. It should then set up the modem correctly.

If the drivers aren't on the disk you may need to check out the emachines web site to see if they have the appropriate here could be worth a look if they don't.

  2020 12:22 29 Dec 2004

right i have downloaded a driver just in case, i'm off to try and set it up. many thanks, i'll post back

  2020 19:10 29 Dec 2004

no joy whatsoever. reinstalled the whole thing and no modem is found. should i just bring the damm thing into pcworld, maybe i'm missing something very obvious.

  dan 11 19:56 29 Dec 2004

It is more than likely that the modem is Incorporated into the motherboard. If it is, then it must be switched on in the bios.

If you can download this click here and burn to disk. You can run it on the no connected computer, bring up the motherboard details, like this click here What is needed is the motherboard name. From there we can find out if it has an inbuilt modem and also the bios setting.

  Belatucadrus 20:34 29 Dec 2004

Try adding the modem manually using the Add new hardware wizard. You may already have this, but here's another useful link for drivers click here

Surprised at emachines and Pcworld, shipping machines not properly configured.

I had the same problem.
Go to

click here

download the free software, its all self explanatory.

Can be a little long winded, but the process got me up and running in no time

best of luck

  2020 13:07 31 Dec 2004

hello i finally got the problem solved, took the machine to pcworld and they discovered that the modem was not in the correct slot! many thanks to you all for your help. i'm just happy i could get advice here rather than paying 75p/£1 a minute for someone to eventually come to the solution. it gets me thinking what a rip off the tech support is. i had gone to the online support and received a reply 2 days later advising that it would have to be sorted on the phone. and at the end it was all because the damm thing was not correctly installed. thank god for this generous and knowledgable bunch of people :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?