no laptop boot up

  nwbe 17:06 06 Jul 2003
Locked

After upgrading the ram to 256 on my toshiba laptop,It won't boot,I've tried replacing the 128 to no avail,Is it possible that I've locked somehow with the FN keys.I've pressed every combination i can think of again to no avail

  Lú-tzé 17:44 06 Jul 2003

When you say "it won't boot" what exactly do you mean? I will not power up? It begins and stops? Nothing at all happens when you press the power button?

I presume that the machine was switched off, the battery was removed and the mains was switched off? That way no pressing of the fn keys would cause a problem.

When you have the mains plugged in, do any lights show?

  madPentium 17:46 06 Jul 2003

Silly question, but I presume you removed the power lead and the battery when inserting the ram?

  andros 18:30 07 Jul 2003

This was the first time i'd even looked at the ram,I had removed the mains lead but had'nt removed the battery.The ram still works in another laptop

  Lú-tzé 18:40 07 Jul 2003

Are you nwbe?

Anyway, I think that you could have caused a problem with the battery being installed when you removed the RAM. It could have caused a short of somesort.

  andros 19:50 07 Jul 2003

I'm a nwbe regarding laptops.The mains,power and battery lights light up

  CHUCKLE1 20:15 07 Jul 2003

Try removing battery altogether and boot off mains power. I've seen problems with Toshiba's where the battery can stop laptop booting if battery is "faulty" .
Also have been told from other "techies" to run laptop off battery power every while until battery is almost drained, this is to keep battery healthy .
Hope this helps

  andros 21:01 07 Jul 2003

I've tried mains,battery and mains/battery and it still won't boot

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?