No internet light on Zoom X6 adsl router

  Bruz 08:46 28 Aug 2008

I have no Internet light on my zoom x6 router, it streams to the laptop and the laptop says its connected but it will not connect to the Internet on either computer.
It is clearly some thing that I have inadvertently changed but what, that is the question?
Any on got any Ideas that will get me out of jail?
Cheers Bruz

  crosstrainer 09:11 28 Aug 2008

Check your filters from the phone socket....These can sometimes die. If the adsl light is not on, it's indicating a fault with the line, or a fault with the router itself.

Try re-booting the router by powering it off for 30 seconds, then back on again. Wait until it syncs with the phone line and see if you have a connection.

  Bruz 09:56 28 Aug 2008

Thanks for your input crosstrainer, sadly I have tried all of your suggestions all to no avail.
I have spent hours on the net and most of the Internet light problems come down to configuration trouble. I replaced the router with the old adsl USB modem and I was on line in a couple of minutes. It has to be some setting that I have altered either intentionally or unintentionally. I will ring Zooms help line and see if I they can shed any light on the subject "pardon the pun"
Thanks again crosstrainer, if you think of any thing else please let me know.
Regards Bruz

  crosstrainer 10:13 28 Aug 2008

As you say, you may have altered something in the routers config screen....Axxessed by going to the address in the manual eg: (only an example) and entering user name and password.

You will need your isp's settings to sort out the configuration, but if you have not been into the config screen, then a faulty router is probable.

  crosstrainer 10:14 28 Aug 2008


  Bruz 10:38 28 Aug 2008

Thanks for that, I now remember that I had just come out of the login screen when the Internet connection went.
I have the router here but sadly the power supply is miles away and the two will not be reunited until Saturday.
I will use the ISP settings and reconfigure the router, fingers and everything else crossed and hope it will work.
Thanks again crosstrainer I will post what happens on Saturday evening.
Regards Bruz

  Stuartli 10:43 28 Aug 2008

My best mate had a similar problem earlier this week - he rang TalkTalk and, within seconds, an engineer had altered a setting on TT's exchange equipment and he was back on-line.

His speed was also almost doubled from around 3.5MB to 6.5MB, an excellent figure as he's about a mile-and-a-half from his exchange...:-)

  Bruz 11:18 28 Aug 2008

I would have to ring Pipex an experience I always try to avoid. Each of their minutes appear to be sixty minutes long not sixty seconds and their advice in the past has resulted in hours of phone calls and letters which resulted in me asking questions on good old PC Advisor, as I am now, my friend was without the Internet for weeks waiting for them to find a solution. We asked them for a start up disc and you would think we had asked them for the Crown Jewels. They never sent one, even though they new we were not on line. I finally purchased a dial up modem and using the 4free server searched the net for the XP drivers for the modem, within five minutes we were back on line on their BB service. I just cannot go through all that again. This is a Zoom router not a Pipex modem, it will sound like some thing from outer space to them.
Regards Bruz

  Bruz 18:13 28 Aug 2008

Second connection failed today and I had to return to sort that out, it seemed like a login problem so I had one ,ore go at setting up the Zoom X6. Entered the user name and password then configured it manually and surprise surprise it worked.
The only thing I was not sure about was the VPI and VCI settings. I set VPI to O and VCI to 38.
It worked so if it isn't broke don't fix it.
Thanks for your help.
Regards Bruz

  Stuartli 18:33 28 Aug 2008

Those are the correct VPI and VCI figures for the UK.

In a Windows USB broadband "dial-up" account configuration, in the ISP's telephone number field you would use:


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?