No Internet but broadband connection ok

  grovis 12:52 17 May 2010

HI since Friday I have not been able to surf the web (I have tried this on x2 laptops, Ps3, Ipod touch and desktop). I have a BT Voyager 2091 router used wirelessly and BT Broadband.

I have tried the following to no avail:

Reset Router repeatedly, changed mircofilters and leads, connected via ethernet cable and followed "advice" from BT Broadband helpdesk (resetting IE in tools etc the usual routine stuff - they are stumped and unable to help - told me to buy a new router!).

It appears my router config page says that I am connected to Broadband but we cannot load any webpages or connect to the net. The internet router light is on for "Internet" also. BT are trying to blame my hardware ie laptop but I pointed out I have 5 devices none of which can connect.

Apparently my line is ok according to them but I have noticed the Virtual Paths at the Exchange are red. (Checked on the Exchange tool online today at work) Is this significant? We managed to get google to come once over the weekend but could not search and timed out. The error screen is "this web page cannot be displayed". Internet connectivity is local and internet with no visible problems on the system. Seems like a definite router or BT Broadband problems as I have 5 devices none of which can connect. Wireless signal is excellent.

Sorry for the rushed post but I am pushed for time. Does anybody have any ideas? Thanks

  grovis 08:48 19 May 2010

Despite promises of a call back from the BT Broadband Technical in India, I have heard nothing. Also no problems reported in my error and other people on my exchange appear to be using the net without fault. I can only conclude this is a router fault so will be acquiring a new one to test.

  STREETWORK 22:05 19 May 2010

Try this

click here

It could well be software related...

  grovis 12:51 20 May 2010

Hi Streetwork - many thanks for the link I will have a good look at that to check I haven't missed anything during my own diagnostics. I was on the phone last night to BT again (someone I know who works for Openreach here not India) and we pretty much tried every conceivable thing we could and still no internet (new router, all new cables / 4 different filters, network adapters on 5 different devices on use, different browsers, router settings, AV /FW removal/reinstallation - you name it I would imagine we tried it).

I purchased a new Netgear router and still no joy- readings were dsl ok - 8mb line etc. We are convinced there is a problem with the exchange or the actual line coming as I have 5 devices, none of which work - all running different software. Now the pain begins having to call India and asking them to co-ordinate an engineer !!!

  mgmcc 07:55 21 May 2010

Is the router getting its correct WAN addresses (IP, Subnet Mask, Default Gateway and DNS Servers) over the broadband connection?

  grovis 12:51 21 May 2010

Hi - I can confirm that I have had made no changes to the router and also tried another new one. However last night I saw procession of BT Openreach vans in the area about 3 hours later the internet has returned to normal. This points to the fault being with BT on the exchange.

Just a shame the Broadband Helpdesk / BT cannot be bothered to communicate any of this to their customers. Would have saved me a good 5 hours of calls and expense on a new router...... thanks for all your help though, it was appreciated.

  robber789 22:33 21 May 2010

I often get this with Virgin Media.

Win 7 and my reouter indicate that I am connected to the internet, but IE won't struggles to open any pages.

A modem and/or router re-start often solves this, but often I just have to wait.

it's damn frustrating!


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)