No internet after changing FDI option

  Mitey038 06:19 04 Jul 2018
Locked

Having trouble with network between ethernet and wireless I followed steps to change adapter settings, R click wireless network, status, properties, security, advanced settings and enabled Federal Information option. Now I can't get connected to the internet by wifi. I am in trouble. Maybe by going to the Registry I might be able to fix it. Any one help?

  lotvic 11:47 04 Jul 2018

Go back and undo what you did.

Here is an explanation of FIPS compliant and how to enable/disable guide with screenshots howtogeek.com click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Far Cry New Dawn preview

Adobe buys Substance Painter and Designer to bring 3D tools to Creative Cloud

How to stop your iPhone, iPad or Mac getting hacked

Comment regarder les Oscars 2019 ?