No Internet Activity?!?!?!?!

  karl_a 13:35 11 Jul 2004
Locked

Hello all,
For the past five days now, there has been no internet activity. I am connected with BT Yahoo! Anytime and have been for a year and a half. I can easily connect to the internet but I get two error messages with two different programs. Internet Explorer 6 SP1 says 'The page cannot be displayed', and at the bottom, it says 'Cannot find server or DNS error'. When I double-click on the BT Yahoo! Anytime icon on the desktop, I click dial to connect to the internet and then the sign in box comes up. I click my name, sign in, and then it says 'Sorry, the attempt to sign in failed'.

I have tried the ping test as Roger Gann says on pages 130 and 131 of PC Advisor issue 103. It succesfully pings an IP address but when you put in a web address, it says 'unknown host'.

I have Microsoft Windows ME with Norton Personal Firewall 2004 (That dosen't even work because of errors), and I have 256MB of RAM with about 40GB of free hard disk space spread accross two drives if this is of any relevance.

Many Thanks,
Karl Armson.

  Diodorus Siculus 13:53 11 Jul 2004

The malfunctioning firewall may be a part of the problem; can you remove it totally and see what happens?

  bof:) 14:10 11 Jul 2004

Hi karl_a, also do you have anyone else who can access the BT Yahoo Anytime website and check that the setting you have for the internet are correct.

Mike

  karl_a 14:23 11 Jul 2004

Thanks for your responses so far.

Diodorus Siculus -- The firewall I am going to remove right now. I also have Norton SystemWorks 2004. This is not working either. Also LiveUpdate is corrupt. Should I remove these aswell? I looked on the Symantec website for the LiveUpdate error and it says uninstall Symantec products and then reinstall them. Sorry for not mentioning this before.

bof:) -- I do have another computer in my house which I am using to do this on. All the settings are the same on both computers but I still get the error on my main computer.

Many Thanks again,
Karl Armson

  karl_a 14:23 11 Jul 2004

Thanks for your responses so far.

Diodorus Siculus -- The firewall I am going to remove right now. I also have Norton SystemWorks 2004. This is not working either. Also LiveUpdate is corrupt. Should I remove these aswell? I looked on the Symantec website for the LiveUpdate error and it says uninstall Symantec products and then reinstall them. Sorry for not mentioning this before.

bof:) -- I do have another computer in my house which I am using to do this on. All the settings are the same on both computers but I still get the error on my main computer.

Many Thanks again,
Karl Armson

  karl_a 14:24 11 Jul 2004

Sorry for the double post

  Diodorus Siculus 14:31 11 Jul 2004

click here
try to repairIE - it may also help.

Further, have a look at Symantec.com for info re removal of Norton Firewall.

  karl_a 17:04 11 Jul 2004

I have removed Norton SystemWorks 2004 and Personal Firewall 2004 to no avail. The Internet still won't work. I have romoved them as the symantec site suggests. Any suggestions on what I should try now? I have also tried re-installing Internet Explorer 6 SP1.

Any more help greatly appreciated,
Karl Armson.

  karl_a 11:23 19 Jul 2004

I have sorted out my computer now. I just formated the hard drive and re-installed my drivers and internet software. I know it's a drastic measure but I got so fed up with it not working.

Thanks for all the help,
Karl Armson.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?