no icons no taskbar no task manager - HELP

  2beor02bmerlin 13:35 23 Dec 2012

Hi there -

Windows XP Pro 32bit 2.60 GHz Processsor dual core 1 Gig Ram 1 Tb hard drive

on BOOT :-

OK until I enter my Pword

Then = Wallpaper NO Icons NO Start Button NO Taskbar

Box on screen saying that Explorer has to shutdown on screen saying that Task Manager hass to shut down

then all is dead

REBOOT holding key SELECT Safe Mode Same errors as before

Now shows an empty Taskbar (except for the time and Start Buttons neither of which will expand.

the screen and keyboard don't respond'',,,

help please

  2beor02bmerlin 14:35 23 Dec 2012

Hi there, Dryes

Okay, tried to restore to last known goode configuration but it has no effect.

When I select Command Prompt I get the CMD.EXE window but the main screen for running Safe Mode is black with just the words "safe mode" in each corner

just gives me back the "Task Manager hasd had to close" message.

  2beor02bmerlin 15:10 23 Dec 2012

Hi there -

thanx for the responses.

Command prompt works fine, changes directories and no surprises there that I can see.

The desktop beneath it, however, is just black - no, blacker than black, as black as Hotblack Desiato's Cruise Liner where black lights on a black background came on when you pressed the black buttons on the black keyboard - and that's pretty black, you know..... (well, only if you're a follower of the Hitchiker's Guide to the Galaxy, I suppose....)

Just those same words "safe mode" in each corner.

and - no, 'm afraid I don't have access to another PC where I could burn a CD. My CD drive is also not functioning.

I am at the Moment on my 4Gb Asus 900 portable which runs in Linux.

I am getting despondent now and can feel a new Computer coming on.....



  difarn 15:19 23 Dec 2012

Have a look at the last post on this forum to see if you have virus called called F-Nimda which creates a file named bxomebc.exe which aborts the windows explorer from starting or whether you have corrupt registry entries.

  Fruit Bat /\0/\ 15:28 23 Dec 2012

sounds like a corrupt profile

boot to safemode and log in as administrator just press enter for password

then create a new account make sure it has admin privileges

reboot and log into the new account then transfer the documents etc. from your old account to the new one before deleting the old account.

  2beor02bmerlin 19:22 23 Dec 2012

Thanx again -

Can't get to anywhere where I can look at the hard drive.

The ONLY access I have at the Moment is Command Prompt in Safe Mode.

However, there isn't a file called bxomebc.exe (or anything close in the system32 Directory.

Can't log on as Admin, if I hit Enter for the Pword it just sneers at me and calls me a bloody Invalid !!!! Cheeky bag of Chips !!!

I have a Kaspersky Rescue Disk somewhere - but it's going to take a day or two to write it to a Flash Drive.

Doc - how do I get to from the Command Prompt window ?


  rdave13 19:53 23 Dec 2012

I've not tried this, but this shows how to create an account, . Hope that helps.

  cream. 20:00 23 Dec 2012

You have damaged the explorer exe folder.

Boot from your XP disk and do a repair. It will rewrite your system files and leave all else intact.

  rdave13 20:01 23 Dec 2012

The link has stayed on the create an account. Worth scrolling up to read from the beginning. Sorry.

  Fruit Bat /\0/\ 20:04 23 Dec 2012

Reser Admin password

Windows2k/XP Try this:

1- boot to the windows xp/2000 CD ,

2- press enter to start setup ,

3- press F8 for the license agreement ,

4- when you get the option to repair the current installation press R to do so ,

5- let it run through and for windows XP wait until it reboots and is installing, devices then

press shift F10 to open a command prompt. For windows 2000 wait until it is registering

components then press shift F10 to open a command prompt. ,

6- In windows XP either type in "nusrmgr.cpl" w/o quotation marks at the command prompt and press enter. For windows 2000 type in "control.exe" w/o quotation marks and press enter. This should open up the user accounts applet in XP and the regular control panel in 2000. ,

7- select the users and change or remove their passwords accordingly, apply settings and close the control panel windows and command prompt windows so that just setup is running again. ,

8- let the inplace upgrade finish.

The user should now be able to log in when it finishes and not have to reinstall the programs like in a parallel install.

  2beor02bmerlin 10:09 24 Dec 2012

Okay, thnx a lot guys and gals (must stop saying that, I'm sure it's a catch phrase from He Who Must Not Be Mentioned on the BBC).

As I had quite a bit of work to send off, I had to abandon my feeble and ultimately futile attempts at fixing the Beast.

Also, I have had a backlash from the Operating system itself (Or OPSYS as he likes to be known). I believe that it has only done this to get a rest !! It's not MY fault that I have Narcolepsy which causes mega Insomnia (like three days straight with no sleep longer than half an hour at a time) and while I'm awake, the Beast is also awake. Why should I be the only one to suffer.

Anyway, OPSYS must have got worried that I was getting close to an answer (with your help, I was definitely making progress) because the Beast turned off its own Dual Fan - the run AND the Standby (I think it was more a Cry for Help rather than a serious attempt at Computicide).

At the time, I was Mainlining "The Rocky Horror Picture Show" at Gas Mark Ten through a set of Atomic powered NASA Wireless headphones (The ONLY Headphones that STILL get you complaints from next door !!!!) so I didn't notice they were off until the "Overheat" Fuses Blew with a spectacular Bang, stopped Tim Curry singing half way through "I can Make You a Man".

And turned off the Power to my Flat.

And Flat Five

And Flat Four.

Just call me Mudd.

So, I have abandoned the Beast for the time being and plugged my 36" Monitor, my Sub woofer double Tweeter half soy half caff extra shot Sound System and Wireless Mouse and Keyboard into my little ASUS.

It looks like a Robin Reliant towing a Chieftain Battle Tank.

I shall now wait until the Festering Season is over and done with and try a few of the suggestions and start a new thread in a few days' time and hopefully get it fixed. (Translation of the above sentence for those who don't know me - "I want a NEW Computer !!!"

I am definitely NOT going to do my usual trick of buying a NEW Computer just because this one needs a bit more TLC than it did when it was new. (Translation of the above - "Yes, I've definitely made my mind up - it's a NEW Computer")

So, don't spend any more time on my problem, please, I am sure that you all have better things to do and I will work on the suggestions that I haven't yet tried once I've reconnected and refused the Beast. I will report back in a few days' time

REFUSED - as in "Inserted New Fuses”

Nadolig LLawen a Blwyddyn Newydd Da.

(That's Welsh for "Nadolig Llawen a Blwyddyn Newydd Da")

Love and Santas


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Frida Kahlo's life, art and legacy explored in Google's new giant online collection and app

Best Android emulators for Mac

Comment importer des contacts d’un iPhone à un autre iPhone ?