No-go to blackviper

  tonyx1302 21:58 16 Oct 2004
Locked

Hello out there. I am trying to log on to blackviper.com but I keep getting 'You are not authorized to view this page'.
How do I get pass this stoppage please

Tony

Whoops. Sorry forgot XP with SP2 on board and running a treat

  niknax 22:01 16 Oct 2004

opens okay with me!! xp no sp2

nik

  feb 22:01 16 Oct 2004
  tonyx1302 22:12 16 Oct 2004

Okay nixnax. Don't rub it in !!! Hi feb. Clicked on your link and got the same 'not authorised ' etc

Any other ideas please


Thanks


Tony

  feb 22:16 16 Oct 2004

Hi Tony, works for me SP2 included! Must be your end!

  Jackcoms 22:17 16 Oct 2004

Has BV's site somehow found its way in to the Restricted Sites in your Internet Options/Security settings?

  tonyx1302 22:23 16 Oct 2004

Me again. Hi Jackcoms. Just checked my Res sites but it isn't listed in there.

Tony

At least I know feb that I cannot blame it on SP2 as it runs ok with you.

  feb 22:38 16 Oct 2004

I don't know if I'm wasting my time, but try another link! click here

  tonyx1302 22:40 16 Oct 2004

Thanks feb. Tried that one as well but got same result. there must be a problem somewhere in my settings

  tonyx1302 10:40 17 Oct 2004

I am still trying to connect to blackviper via postings, google etc but am still getting the same 'not authorised ' message. I have tried all suggestions,thanks Crossbow 7, feb & nixnax but none have worked. Has any member any other thoughts or ideas

With thanks


Tony

  feb 13:56 17 Oct 2004

What firewall are you using?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Procreate's iPhone app offers new brushes, a larger canvas and better support for the iPhone 8/X

Best multi-room speakers for iPhone & Mac owners

Streaming : comment regarder le lancement de Xiaomi en France ?