No Emulation

  Ex plorer 13:58 22 May 2009

On Boot it says (No Emulation System Type 00)

Problem The lap-top keeps crashing>

I have Googled the problem and working on it but any advice would be welcome.

I put 1 Gig of extra ram in the Laptop which was purchased from Crucial. Its Sam-sung R610 running vista it had 2 Gig and will take 4 Gig ready for when I want to go to 64bit.

I ran the sam-sung system recovery to check the memory and found no problems.

Any advice before I remove the extra gig.

  Fruit Bat /\0/\ 14:19 22 May 2009

Can happen if

CMOS battery goes flat and CPU info becomes incorrect in BIOS.
Check CPU info in BIOS is right for your motherboard set to default if necessary.

CPU has gone faulty.

Motherboard faulty

Hard drive too full (no room for swapfile)

Faulty memory (run memtest)

  Ex plorer 19:28 22 May 2009

I couldn't run memtest each time I started it the Lap-top shut down tried it twice.
I removed the new 1 Gig of memory 3 hours ago and everything is OK no crashes or shut downs.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)