no e-mails

  zebbydog 17:49 02 Apr 2003
Locked

The connection to the server has failed. Account: , Server: 'smtp.ntlworld.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

I cannot send or get e-mails i get the above error, also most of my favorites will not open not even google. any ideas please.It worked fine this morning when i closed down, nothing has been altered. The web pages that do open take for ever. I have done a virus check OK.

Win xp pro

  JoeC 17:52 02 Apr 2003

and look for 0x800CCC0E


click here

  Da-B-Man 18:09 02 Apr 2003

i'm having the same problem, i cant visit google or the homepage of ntl:world...must be something to do with them!
all other web sites are ok
if u want to access the email on ntl try here ...

webmail.ntlworld.com

  zebbydog 18:22 02 Apr 2003

Have tried webmail ntl page not available.

0x800CCC0E say server down but ntl say they have no problems at present.

Just wondered how i can send to the forom but not e-mails ?

  Da-B-Man 18:28 02 Apr 2003

its got to be something to do with ntl as their own webpage is down to!
sorry i dunno what else you can do

  zebbydog 18:29 02 Apr 2003

Just got 2 e-mails from pca to my thread so it seems i can recieve but not send

  zebbydog 18:31 02 Apr 2003

Looks like we will have to wait and see if it comes back right.
cheers for now will leave open for a while and see.

  Da-B-Man 18:35 02 Apr 2003

yeah true
i'm sure it'll be up and running in no time (touch wood)

  billyliv 21:29 02 Apr 2003

Hi, Its working, Just got your reply. Cheers, Bill

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

6 great UX design talks you can watch online

How to jailbreak an iPhone or iPad in iOS 11 or iOS 10

Musique de Noël : les meilleures chansons en streaming