No dial tone

  ThorPet 20:32 30 Nov 2005

Surely this should be a simple problem to solve but it has me scratching my head...

The initial problem started with Win98. The modem was working fine and would dial in to AOL no problem.

After an upgrade to AOL9 the problem started... the modem reported no dial tone was detected.

I uninstalled version 9 and reverted to version 7 but the problem remained.

I have tried the usual stuff... replaced the telephone cable, bought a new modem, checked fitting... but nothing seems to work.

I have upgraded to WP SP2 but I still get the same problem... no dial tone detected.

Has anyone got any suggestions!!


  Skyver 20:54 30 Nov 2005

Have you got a spare home phone you can dismantle (a bit) - unplug the handset from the base of the phone, it should have an RJ11 connector (some are wired inside so you can't do this) - plug that into the PHONE socket on the modem and listen when you attempt to dial up to the net. If no luck with AOL, create a new dial-up connection and do the same again - the following is an active ISP. click here

  ThorPet 20:56 30 Nov 2005

Unfortunately the modem doesn't have a phone socket. I have tried making a new dial up connection to a different ISP, but with no luck.

  woodchip 20:58 30 Nov 2005

Can you run System Restore to before the upgrade but save any files mail

  ThorPet 21:10 30 Nov 2005

System restore won't help as the problem started in Win98... I upgraded to XP in the hope that it would resolve the issue.

  woodchip 21:32 30 Nov 2005

That way is never the way to solve problems

  mackaycc 00:25 01 Dec 2005

Have you tried setting the connection so it doesn't wait for a dialing tone? One other thing - do you have any special services on your phone line eg. BT Call Minder which can give a different ring tone?

  99ab 00:45 01 Dec 2005

I know this sounds silly but I am not being sarcastic. Most dial-up modems have 2 RJ11 sockets, one marked "line" and the other marked "phone". Are you sure that the wire from the phone wall socket is plugged into the "line" socket.

I once plugged it into the wrong socket on the modem and wondered why no dial tone was being detected.

I take it you have checked with an ordinary phone that a dial tone is actually present!


  MattW 08:22 01 Dec 2005

Try this - Have you got a BT "voicemail message waiting" on your phone. You can tell this if when you listen to the receiver it has an intermittent "beeping." If it does then this is the source of the error. Just a thought that took me ages to work out when I still had dialup 3 years ago.

  ThorPet 09:16 01 Dec 2005

Thanks for the suggestions... I have got call minder on the line, but it isn't that. I have tried forcing the modem to call without waiting for a dial tone, without any luck.

The modem is a Dynamode USB modem, which only has the one socket - so I can't make any mistakes there!!!

Like I said, this should be an easy problem to fix, but I just can't sort it!!!

  woodchip 11:05 01 Dec 2005

If you have BT call waiting it needs to be turned off. Try BT on how to do it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)