no to dial up

  biker24 16:32 23 Feb 2004
Locked

The dial up connection window keeps starting when I turn on my computer, I am running XP

  Diodorus Siculus 16:51 23 Feb 2004

Something is trying to connect - possibly a program set to auto update.

Check for spyware.

click here
AdAware

click here
SpybotSD

Go into internet options, connections, and check "never dial a connection" - after that you will have to create connections manually.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?