No devices in device manager!

  moggers 22:44 27 Jan 2008
Locked

Hi strange problem, when i had a problem with a family members pc connecting to the internet I looked in device manager to see any if there were any problems there, and there is nothing listed at all? I also looked in the event log and there are no entries there either, any ideas anyone? running xp and logged on as an administrator??!!

  moggers 22:57 27 Jan 2008

Ill try that, oh and while your here I have the same problem witht the network connections screen getting the message "the network connections folder was unable to retreive th list of network adapters on you machine please make sure that the network connections service is enabled and running", I have checked the bios and and LAN is enabled . . . . . . . . . . . ..
Thanks for all your help

  moggers 23:05 27 Jan 2008

OK thanks I will try this in the morning as o time now will keep post open and hopefully be marking it resolved in the next few days cheers

  moggers 17:50 07 Feb 2008

I followed the link and in the SERVICES.MSC screen all but 2 or 3 services are disabled, is this normal or should I enable most if not all services?

  Fruit Bat /\0/\ 17:54 07 Feb 2008

the services. click here

  moggers 17:59 07 Feb 2008

Thanks for all the invaluable help was really starting to pull my hair out with this one, the device manager is now viewable and for some reason the NIC was disabled so probably the root of the problem, will post back shortly with hopefully a result, just one more question I am going to connect to the internet with a patch cable from another desktop if the PC in question is infected by a virus can the other PC be infected?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 UK Review: Xiaomi's Flagship Slides Into The UK

Freelance Wars' has given us a year of hilarious, oh-too-true GIFs about nightmare clients and…

Apple Maps vs Google Maps

Amazon Prime : Prix et avantages