Hot Topics

No desktop display booting ok

  jerica 17:34 14 Apr 2019
Locked

Hi, pc working fine two days ago, just turned it on, got to the start screen ok, then put in my passcode and then nothing. Black screen that eventually came up with a small white box with "failed to create key". Task manager working ok, rebooted several times, always the same. P5kse mobo, Intel 9650, I think, processor. The working light is flickering away, has there been a Win10 update? Anyone got any clues? Thanks.

  jerica 17:38 14 Apr 2019

PS, if I click the ok button the failed key box it comes up with another box with unknown file format, and task manager says that the file type advisor is running. J.

  Fruit Bat /\0/\ 20:05 14 Apr 2019

Sounds like it is trying to create a registry key but does not have permission. will it boot to safemode?

  jerica 20:33 14 Apr 2019

Stupid question but how do I do that with Win10?

  john bunyan 21:00 14 Apr 2019

Try option 2 :

safe mode windows 10

  jerica 16:57 15 Apr 2019

OK, I tried step 2, it asked if I wanted to repair the drive I clicked yes then it said it couldn't repair the drive so I tried to start it in safe mode but it just went to normal reboot and all I've got is a black screen with the pointer on it. It just popped a notice up saying it cannot find the system 32 desktop file. I can get task manager but it's very sluggish. I did manage to get into he bios but not sure what I should be looking for.

  jerica 17:16 15 Apr 2019

Tried a system restore and got this code. (0x80070003) Since then have managed to start in safemode but not sure where to go now

  john bunyan 17:50 15 Apr 2019

Open a command prompt in admin mode then run SFC / scannow . Note space after sfc.

To open command prompt type cmd in box near start button and choose admin option

  jerica 19:00 15 Apr 2019

Restarted it again and this time still black screen but with the rubbish bin in the top left corner. Clicked on it and got into win 32 but don't know what to look for. John do you mean in safe mode?

  john bunyan 19:38 15 Apr 2019

I thought you said it opened in safe mode - in your 17.16 post. If you have win 32 showing try typing sfc /scannow

  john bunyan 19:39 15 Apr 2019

Hopefully others such as Fruit Bat or x13 will chime in with more help

This thread is now locked and can not be replied to.

1x1 pixel
Elsewhere on IDG sites

HP's ZBook Firefly is a genuine MacBook Pro rival

Megan Thee Stallion's Aeon Flux-inspired music video is the perfect lockdown tonic

iPhone hackers have had access to iOS 14 'since February'

French Days 2020 : dates, sites participants & bons plans