No connections are available

  b41n5 10:37 05 May 2012

I turned on my Netbook (Packard Bell NAV50, Windows 7) the other day and it would not connect to the internet. Not only won't it connect, but I can't even find any wireless networks, the icon in the bottom right just has a red cross. I'm currently using another laptop which can detect the network and next doors too so it is not a problem with the router. My PS3, phone, iPod etc also all connect fine. I've checked the fn f2 thing and that is definately on and working. Also when i click on "change adapter settings" in "network and sharing centre", it is there and is enabled and has the full green symbol icon but also has a red cross. I've checked loads of threads with no luck. Any ideas?

  difarn 13:31 05 May 2012

Have posted this on the thread in Windows 7 too.

I'm assuming that it was working correctly until recently? Have there been any updates that may have caused this? If so you could try restoring the pc to an earlier date or uninstalling any suspect updates.

If not....

Have you tried connecting it directly to the router via ethernet and then making sure updates are up to date, including driver updates for the wireless adapter?

  b41n5 11:37 06 May 2012

Hi, thanks for the reply. I have already tried restoring it with no luck. I just tried updating the driver but it is up to date.

  difarn 12:09 06 May 2012

A red cross usually shows that something is disabled.

Have you made sure that the wifi hasn't accidentally been switched off?

Have you tried deleting the wireless profile altogether, connecting by ethernet and then re-trying a wireless connection?

You could try uninstalling the wireless adapter in Device Manager and reboot and let windows find the device again.

  b41n5 20:23 06 May 2012

Wi-fi definately hasnt been switched off. I just tried what u said and still no luck. It's so strange being as it was working fine the other day. I think ill just take it to someone to see if they can fix it!

  difarn 22:34 06 May 2012

It could possibly be a fault with your network card.

Have you had a look at the power management settings? Sometimes wireless can be disabled by these. Go to the Power Options for your netbook and change the settings there so the wireless adapter won't be disabled by low battery triggers.

You could try:-

Opening Network Connections by clicking the Start button, and then clicking Control Panel. In the search box, type adapter, and then, under Network and Sharing Center, click View network connections.

Right-click the connection, and then click Properties. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

Click the Networking tab, and then click Configure.

Click the Power Management tab, clear the Allow the computer to turn off this device to save power check box, and then click OK.

  davidconer 15:45 20 Jun 2012

Hi all, You may have accidentally turned off the Broadcast on the wireless Router if you plug in the Ethernet cable from your router to your laptop so you can access your router direct do this then follow this instructions from

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Why this awful City of Los Angeles job ad for a graphic designer is actually brilliant

iMac Pro review

Les meilleures prises CPL (2018)