No connection through ethernet cable

  Broekpoeperd 22:22 13 Mar 2019
Answered

Today I put my GPU one slot higher, after restarting I didn't have any connection through cable. I tried updating my drivers, deleting the drivers and reinstalling them. It recognizes the cable very rarely and when it's connected and I do something, litteraly anything, it'll disconnect. I had one solution where I had to change the speed and duplex settings to a limited 10Mbps. That's the only time it will fully work and keeps working. It used to work fine with a speed of 500Mbps before I switched my GPU.

  Bris 19:23 14 Mar 2019

This is probably a bandwidth issue.

The slot you have moved your graphics card to is probably sharing bandwidth with the ethernet port. As GPUs are bandwidth hungry then its probably hogging all the bandwidth on that channel and robbing nearly all the bandwidth from your ethernet port.

It is not possible to confirm this without a look at your motherboard.

  Broekpoeperd 15:04 15 Mar 2019

I switched my gpu back again and that indeed seemed to be the issue. Thanks!

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Mi A3 Review: Hands-on

Wacom Cintiq 22: a bigger budget pen display arrives from Wacom

The best Mac antivirus of 2019

Quel est le meilleur Mac pour un ├ętudiant ?