no cdrom

  [DELETED] 11:58 13 Dec 2003

i have an aging mesh 550 athlon system and tried to update cd rw driver from philips via internet. during install the systom locked, on reboot there are no cd roms in "system". have tried add new hardware but windows did not find any. tried to reboot with mesh startup floppy, when aked to start with cd rom support it tries to find cd rom searches for them and then says cannot find any cd on the system installation cancelled. contacted mesh tech support and was told they could not help as its a software problem. contacted mesh software support (£1.00 a minute) and after 20 mins of being sent round and round iwas told i needed to reinstall motherboard drivers, but they are on cd and i have no cd rom !!!! can anyone help ?

  [DELETED] 12:07 13 Dec 2003

boot into BIOS and check the devices, see if your cd rom is recognised there.

  [DELETED] 15:21 13 Dec 2003

go to the option where it shows registered devices. i.e. harddrive as primary ide channel etc.. and see if your cd rom is there.

  [DELETED] 16:59 13 Dec 2003

okay now, In BIOS the first menu item on that list is what im talking about. and in there should be labeled all your drives that are recognised on which IDE channel. I.e. mine says Harddrive Maxtor is on Primary IDE as a Master, DVD RW on secondary IDE as Master and DVD ROM on secondary IDE as a slave. Then a floppy drive. See if the drive your looking for is recognised in BIOS, if not then it may be hardware fault? I.E. cables not plugged in properly, jumpers set incorrectly etc.

  [DELETED] 17:32 13 Dec 2003

Thanks for the pointer - have checked in SETUP - first item is CMOS - IDE Primary Master 18043MB - but NONE is listed for primary slave, secondary master, and secondary slave. Cables and jumpers have not been touched. Mechanically the drives are operating (ie when you press the button the drawers open!) but the system just isn't recognising that they exist

CD and DVD drives were lost when updating drivers from the internet.

  [DELETED] 17:50 13 Dec 2003

Apologies - the CD drive (Philips) which was in the process of having its drivers updated ISN'T operating mechanically. The DVD (Pioneer) is mechanically working.

Stupid thing is the Philips has knocked out the Pioneer as well.

Sorry for error in previous message

  [DELETED] 17:54 13 Dec 2003

Can you reverse the driver update? Or system restore?


  [DELETED] 18:03 13 Dec 2003

Thanks for the response.

Regrettably, no - don't know how to!

OS Windows 98SE.

Seem to recall seeing somewhere "restore factory settings" but can't remember where ...
would this do the trick??

  [DELETED] 19:40 13 Dec 2003

This will refomat & reinstall all your programs to the way they were when you received the PC. This is an option we can consider later, but for now:

Go here [I have xp, but shouldn't be too different]:

Start>Conrol Panel>System>Hardware tab>Device Manager

Find your CD & CDRW - should have yellow exclamation marks. Right click> choose roll back driver. Do this for both & restart


  [DELETED] 19:53 13 Dec 2003

Using the same advice above to get to device manager, unintsall both drives & restart. Windows should pick them up & auto load drivers when you next start ....

If neither CD or CDRW is listed in hardware, as I believe will be the case, then check back.

  [DELETED] 10:22 15 Dec 2003

Sorry for the delay in replying
There are no cd or cdrw listed in device manager

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Iglooghost's hyper new music video gives a mutant take on Monument Valley

When is the best time to buy an iPhone?

Quel antivirus gratuit choisir pour un PC ?