No audio with WinTV XP How to add sound

  [DELETED] 11:32 05 Dec 2006
Locked

I have silence on just installed WinTV and the fault, I am sure, is in my PC. Now using XP but was familiar with volume sliders in 98SE.

If I go Start/Accessories/Entertainment/Volume Control it says there are no active devices available. Go Control Panel>Click Printers>Other Hardware and then click Add Hardware. There is no Other Hardware.

Also if I go Control Panel>Sounds and Audio Devices it says No Audio Device and the rest is greyed out.

Any help in getting audio much appreciated.

  Technotiger 11:50 05 Dec 2006

Hi, I also have WinTV. Have you connected audio lead to your Sound card, assuming you have a Sound card or to audio line-in on your mobo if on-board sound.

  [DELETED] 12:21 05 Dec 2006

Hi Technotiger

I recently did a full install and was thinking of other problems (same PC) and I forgot to install some stuff. I have installed SoundMAX Digital Audio and my sliders have returned. I'll check it when its finished installing the other stuff. I always thought the sliders were part of Windows.

I hope connections are OK. Soon see!

:)

  [DELETED] 12:25 05 Dec 2006

Hi Technotiger

Now working fine thanks, after a little trial and error with leads. I did have to change them around (not marked on PC and quicker than loading manual).

  Technotiger 12:28 05 Dec 2006

Great - thanks for feed-back.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

16 illustration tips for packaging

Best external graphics cards (eGPUs) for Mac

Les meilleurs antivirus pour Mac (2018)