no audio from DVDs but Audio CDs ok.

  kuhbler 00:23 31 Oct 2003

Hi there,

Just put my PC in a new tower with a nice new Jet cooler thing. Got it all working ok and realised that I hadn't connected the audio leads from my DVD-ROM and CD-RW to my Soundblaster Live.

Thing is, I can't remember which way they connected or if there is a difference in either of the leads.

1 has just the normal audio plugs on it which are black with a grey cable.

The other has the normal plugs but also a small white plug as well. The plugs are a sort of brownish grey.

Had a look at the manual on the Soundblaster website, but it isn't very helpful. At the moment, I have the leads with the white plug (which isn't plugged into anything) hooked up and I have CD sound ok, but when I play a DVD I don't have any sound.

Unfortunately I can't check with the other lead as it isn't long enough to reach my soundcard! I got a stupidly large case. It will plug into my CD-RW but then I don't know which socket to plug it into on my Soundcard.

Any help would be appreciated. I really should take more notice of where things were before I started all of this!

  [email protected] 00:31 31 Oct 2003

you dont actualy need those audio cables to have sound from your dvd/cd rw

click here

  Gaz W 00:36 31 Oct 2003

On most modern PCs you don't need the (analogue) audio cable anyway - sound is dealt with digitally using the IDE cable. This might explain why you don't get audio from DVDs, and only CDs. Somewhere you need to enable the digital sound. I'm not entirely 100% sure where this is since you've not said your OS, but someone else will know better than me. I could of course be wrong but this sounds the most likely problem.

  Gaz W 00:36 31 Oct 2003

Beat me to it!

  kuhbler 00:52 31 Oct 2003

ok, thanks!

Small problem being, I've had a look in Device Manager. Am I being blind, or where is the option to turn on the digital audio?

Running WinXP btw.

Both my drives are listed in the Unknown sectin at the bottom of the Device manager list. Could this be a prob? Don't remember them being there before. Both seem to be behaving themselves though. No probs burning CDs etc, just no audio on DVDs.

  [email protected] 01:00 31 Oct 2003

they shouldnt be detected as unkown.but maybe thats why you cannot see the option

go into device manager and double click your cd drive and choose properties and tick the box enable digital cd audio for this device

have you got any error codes next to the unknown devices

how about uninstalling them from device manager and reboot the computer.the computer should detect them and hopefully put them as your cd drives instead of unknown

  hugh-265156 01:08 31 Oct 2003

right click the drive in my computer,select properties/ the drive and click properties again and tick the "enable digital cd audio for this device" box.

if ther is a question mark beside the cdrw in device manager then try uninstalling it.right click it and uninstall.

restart the computer and it will reinstall it again with the correct drivers.

ps check the bios is set to auto detect the drive.

  kuhbler 01:12 31 Oct 2003

Hmm, have uninstalled and rebooted. XP detected the drives, gave me their names, but still has them listed in the Unknown sections.

No error codes. I am looking for any XP Drivers for the drives.

Samsung SF-616 DVD-ROM. I region-freed this earlier this year with no problems.

AOPEN CD-RW 32x12x48x

  kuhbler 01:21 31 Oct 2003

Samsung SD-616F DVD-ROM. I got the model wrong. Getting tired!

  kuhbler 01:29 31 Oct 2003

ok, as far as I can tell, the default Windows drivers are the correct ones for the drives.

I have no idea why they are showing in the Unknown section. There are no options to change things when I look in the properties apart from the region on the DVD Drive.

I did have a problem with the IDE cable when I was slotting it in when I put my computer into the new case. I restarted it and I hadn't pushed the connection in far enough for my HDD cable so it threw a fit a couple of times until I had figured that out. Don't know if that would have affected it.

The BIOS is detecting both optical drives ok. Looks like it is windows problem only.

  hugh-265156 02:04 31 Oct 2003

have you installed the latest motherboard chipset/ide drivers from the manufacturers website?

cdrw/cdrom/dvd drives etc all use standard windows drivers,thats the only thing i can think of.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Motorola Moto G6 review: Hands-on

The best smart speaker: Apple HomePod vs Google Home vs Amazon Echo

Les meilleurs jeux gratuits pour Mac (2018)